HomePortalCalendarFAQSearchRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Discord Server
Latest topics
» Player Newbie Crasher and Insulting
Thu Aug 31, 2017 6:04 am by Wallace_Portugal

» [Report] ARG TDI (subofer)
Thu Aug 31, 2017 12:01 am by Guest

» Cozmic's Gallery of Random Fails, Crashes, etc.
Wed Aug 30, 2017 10:13 am by TheCozmicDragon

» {APP} [SCS]Cruise City Strobe
Mon Aug 21, 2017 7:32 am by crazyje

» [RO] Andrei's Album
Sat Aug 19, 2017 7:35 am by crazyje

» "Pros" going ww and deceiving a player
Fri Aug 18, 2017 8:09 am by VANKO

» COMPENSATION FOR PEREULOK USERS READ FIRST*
Sat Mar 04, 2017 4:23 am by tariksarper

» DolbyPro's Album
Sat Feb 11, 2017 2:15 am by Lewis

» l337 hax in SCS S2
Sat Jan 21, 2017 12:43 am by Scelder

Donation
Top posters
Scelder
 
Nadeox1
 
Avitron
 
LoriX
 
Jacob
 
P Bobby
 
AidanMurphy
 
Neko
 
Francisc
 
Volvo V70
 
Search
 
 

Display results as :
 
Rechercher Advanced Search
Visitors

Share | 
 

 FernBay Problem

View previous topic View next topic Go down 
AuthorMessage
Grower
Getting Good
Getting Good


Join date : 2012-06-11

PostSubject: FernBay Problem   Fri Mar 21, 2014 7:01 am

Your Username: GrowShop

Your Ingame Name: [MrZahartof]

Is your Problem Server or Forum?: Server-InSim

Date and Time of Problem: Date : 21.3.2014   Time : 18:55

How many times has this Problem happened?: Always

Description of Problem: look at pic...cant see all InSim buttons

BUG:
 
Back to top Go down
Lewis
Monky
Monky
avatar

Join date : 2013-03-25
Age : 17
Location : United Kingdom

PostSubject: Re: FernBay Problem   Fri Mar 21, 2014 7:07 am

This is due to a bug with the health. If someones health goes to 1, It currently continues into -1, -2, -3 etc. This causes the HUD to do this. This a bug which has been noticed and is currently being fixed.

EDIT*

I joined the server when this happened and it was one of the cruisers who had -72 health. I told him to eat and it fixed.

Please lock this topic.
Back to top Go down
Jacob
Special
Special
avatar

Join date : 2011-07-11
Age : 23
Location : Romania , EU

PostSubject: Re: FernBay Problem   Fri Mar 21, 2014 11:16 am

This has been fixed but new insim wasn't loaded because people were on server. topic locked

___________
Back to top Go down
Sponsored content




PostSubject: Re: FernBay Problem   

Back to top Go down
 
FernBay Problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Electronic distributor install problem
» HORN problem

Permissions in this forum:You cannot reply to topics in this forum
 :: [SCS]General Discussion :: [SCS]Problems-
Jump to: